• 文字サイズ変更
  • S
  • M
  • L

FAQのNo.から検索


  • No : 21151
  • 公開日時 : 2015/03/02 08:14
  • 更新日時 : 2018/04/09 17:00
  • 印刷

【DataSpider Servista】 データベースをバージョンアップする際グローバルリソースも変更する必要がありますか

接続対象のデータベースをバージョンアップする予定があるのですがグローバルリソースも変更する必要がありますか。また変更した場合、そのグローバルリソースを使用しているスクリプトも修正が必要ですか。
カテゴリー : 

回答

接続先データベースのバージョンを変更した場合、グローバルリソースも対応するバージョンに変更する必要があります。
 
スクリプトではグローバルリソースの接続情報をグローバルリソース名で参照しています。そのため、グローバルリソースを変更した場合でも、グローバルリソース名を変更前と同一にしていただければ、スクリプトを変更する必要はありません。
 
詳細な設定方法および注意点については、ヘルプに記載がありますので参考情報よりご参照ください。

 

参考情報

[グローバルリソース]-[グローバルリソース名について]
http://patch.appresso.com/DataSpider/help/latest/doc/help/ja/servista/global_resource.html

 

このFAQに関してのご意見をお聞かせ下さい。