• 文字サイズ変更
  • S
  • M
  • L

トップカテゴリー

FAQのNo.から検索


  • No : 22769
  • 公開日時 : 2015/10/01 00:00
  • 印刷

HULFTインストール時に「必須ソフトウェアがインストールされていません。」といったメッセージが出力される

HULFTのインストールを行ったところ、「必須ソフトウェアがインストールされていません。動作環境が要件を満たしていることを確認してください。セットアップを中止します。」と出力され、先に進まなくなりました。
 
製品情報照会サイトに記載されている必須ソフトウェアである、『.NET Framework4.5.2』および『Visual C++再頒布可能パッケージ』は既にインストール済みです。
 
その他必要となる必須ソフトウェアが存在するのでしょうか。原因をご教示ください。
 
カテゴリー : 

回答

多くの事例では、導入されている『Visual C++再頒布可能パッケージ』のバージョンが、HULFTの必須ソフトウェアのバージョンとは異なることに起因して、該当のメッセージが出力されております。
 
HULFT8をインストールするためには、以下の『Visual C++再頒布可能パッケージ』が必要です。
  • Visual Studio 2012更新プログラム4のVisual C++再頒布可能パッケージ
※更新プログラム4は、バージョン「11.0.61030」が該当します。
※HULFT(x86)の場合、x86用のVisual C++再頒布可能パッケージの導入が必要です。
※HULFT(x64)の場合、x64用とx86用のVisual C++再頒布可能パッケージの導入が必要です。
 
つきましては、インストールされている『Visual C++再頒布可能パッケージ』のバージョンをご確認ください。
 
インストールされている『Visual C++再頒布可能パッケージ』のバージョンが異なる場合、『Visual Studio 2012 更新プログラム4のVisual C++再頒布可能パッケージ』は、HULFTの提供媒体(ISSetupPrerequisitesフォルダ)に同梱されておりますので、再インストール時にご利用ください。
 
※既に導入されている『Visual C++再頒布可能パッケージ』と『Visual Studio 2012 更新プログラム4のVisual C++再頒布可能パッケージ』における互換性や共存可否につきましては、Microsoft社までご確認ください。
 
Version Information : 
Ver.8

このFAQに関してのご意見をお聞かせ下さい。