• Font Size
  • S
  • M
  • L

Search via FAQ No.


  • No : 27519
  • Open Date : 2017/06/26 13:56
  • Print

The message "The following software components are not installed" outputs upon the HULFT installation

When I installed HULFT, "The following software components are not installed. Make sure that your operating environment fulfills requirements. Terminate the setup." outputs and it cannot proceed further.
 
Required software, ".NET Framework4.5.2" and "Visual C++ Redistributable Package," described on the Operating Environments site are already installed.
 
Is there any other required software? Please explain the cause.
 
Category : 

Answer

 
In many cases, the difference in the version of "Visual C++ Redistributable Package" between the installed version and the version required for HULFT is the cause for the message to output.
 
In order to install HULFT8, the following "Visual C++ Redistributable Package" is required.
  • Visual Studio 2012 Update Program 4 Visual C++ Redistributable Package
*The Update Program 4 corresponds to the version "11.0.61030".
*If you are installing HULFT(x86), the installation of Visual C++ Redistributable Package for x86 is required. 
*If you are installing HULFT(x64), the installation of Visual C++ Redistributable Package for both x64 and x86 is required. 
 
Therefore, please check the installed version of "Visual C++ Redistributable Package."
 
If the installed version of "Visual C++ Redistributable Package" is different, "Visual Studio 2012 Update Program 4 Visual C++ Redistributable Package" is included in the provided HULFT media (ISSetupPrerequisites folder) so please use it when reinstalling.
 
*Regarding the compatibility and the propriety of coexistence for the installed "Visual C++ Redistributable Package" and "Visual Studio 2012 Update Program 4 Visual C++ Redistributable Package," please check with Microsoft.
 
Version Information : 
Ver.8